Lompat ke konten Lompat ke sidebar Lompat ke footer

Widget HTML #1

Konfigurasi Routing RIP CISCO Packet Tracer

Routing RIP CISCO


    Apakah kalian tau manfaat sebuah jembatan penghubung ? Saya yakin 100% Kalian pasti tau manfaat jembatan itu apa. Sama saja halnya dengan Routing RIP Cisco, dimana tujuan nya adalah menghubungkan sebuah client dengan client yang berbeda segmen network sehingga kedua client tersebut dapat saling terhubung 1 sama lain.

   Jadi secara teori Routing RIP Cisco Adalah sebuah Routing protokol yang menggunakan algoritma distance vector , yang menghitung jumlah hop (count hop) sebagai routing metric . Jadi Jumlah maksimum dari hop yang diperbolehkan adalah 15 hop. Tiap RIP router saling tukar informasi routing tiap 30 detik, melalui UDP port 520. Untuk menghindari loop routing, digunakan teknik split horizon with poison reverse. RIP merupakan routing protocol yang paling mudah untuk di konfigurasi.




Kalian buka packet tracer kalian , disini saya akan mencontohkan config Router RIP menggunakan 2 router , 2 switch dan 2 laptop . Dimana hasil akhir dari config ini adalah 2 laptop tersebut dapat saling berhubungan satu sama lain walaupun berbeda network , contohnya laptop A mempunyai IP 192.168.2.2 dan laptop B mempunyai IP 192.168.1.2 .

Langkah 1 

Temen-temen bisa menirukan topologi saya yang ada di gambar bawah ini (Untuk versi Router dan Switch saya sarankan menggunakan Router PT untuk switch kalian bebas memilih mana saja).



Langkah 2

temen-temen pasang kabel untuk menghubungkan masing-masing device yang akan dihubungkan


Note :

1. Dari laptop ke switch kita gunakan kabel Straight (Copper Straight-Through) dengan pilihan port di laptop “FAST ETHERNET” untuk di switch juga “FAST ETHERNET”

2. Dari Switch ke Router gunakan kabel CROSS (Copper Cross-Over) dengan pilihan port di switch “FAST ETHERNET” untuk di router juga “FAST ETHERNET”

3. Dari Router ke Router kita gunakan “Serial DTE”


 Langkah 3

temen-temen akan mulai melakukan configurasi , sebelum melakukan config saya akan memberikan gambar topologi saya seperti gambar dibawah ini .


Note : 

BLOK WARNA HIJAU 
laptop                       : 192.168.2.2
Router  Port FA       : 192.168.2.1
Router Port Serial   : 10.100.1.233

Blok Warna Orange 

laptop                      : 192.168.1.2
Router  Port FA      : 192.168.1.1
Router Port Serial  : 10.100.2.234

Sebelum masuk ke langkah 4 , kalian setting IP terlebih dahulu di kedua pc seperti gambar dibawah ini Untuk gateway kalian masukan IP router port Fast Ethernet yaa

Ip Address = 192.168.1.2
Subnet mas = 255.255.255.0
Default Gateway = 192.168.1.1


Ip Address = 192.168.2.2
Subnet mas = 255.255.255.0
Default Gateway = 192.168.2.1


Langkah 4

kita mulai konfigurasi router nya temen-temen . Kita mulai dari Router yang block warna hijau / Router sebelah kiri . kalian bisa menirukan command yang ada dibawah ini .

Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#interface serial 2/0
Router(config-if)#ip address 10.100.1.233 255.255.0.0
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.2.0
Router(config-router)#network 10.100.1.0
Router(config-router)#network 10.100.2.0

Note : 

1. Command “no shutdown” merupakan command di cisco yang digunakan untuk meng enable / menghidupkan port router . Jika kalian tidak menambahkan command “no shutdown” setelah kalian setting IP , maka port akan berwarna merah / belum aktif . 

2. Untuk setting ip di masing-masing portnya jangan sampai terbalik ya teman-teman .

 

Langkah 5

Langkah ke 5 kita lanjut config Router yang block orange / Router sebelah kiri temen-temen. kalian bisa melihat confignya dibawah ini

Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

 Router(config)#interface serial 2/0
Router(config-if)#ip address 10.100.2.234 255.255.0.0
Router(config-if)#no shutdown

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.1.0
Router(config-router)#network 10.100.2.0
Router(config-router)#network 10.100.1.0

Note : 

1. Jika pada saat temen-temen salah/typo dalam konfigurasi IP , temen – temen bisa meng undo / menghapus command tadi dengan menambahkan kalimat “NO” contohnya seperti “no ip address 192.168.x.x 255.255.255.x”

2. pastikan port dan ip sudah sesuai yaa temen-temen



Sekian Tutorial config Routing RIP di paket tracer nya temen-temen semoga bermanfaat , jika terdapat pertanyaan kalian bisa berkomentar dibawah . Akhir kata Wassalamu’alaikum Warrahmatullahi Wabarakatuh


 







 

Posting Komentar untuk "Konfigurasi Routing RIP CISCO Packet Tracer"